Today is:
Manual Pseudopotentials and orbitals Examples

 

2.3.1 Prerequisites

 

In order to compile ABACUS from the source code, the user needs to have the following prerequisites
1. a minimal Unix environment: basically a command shell (e.g., bash) and the utilities
make;
2. C compilers, MPI libraries and a parallel compiler (e.g OpenMpi http://www.open-mpi.org/);
3. FFTW libraries (http://www.fftw.org/) for Fast Fourier Transforms
4. CLAPACK libraries (http://www.netlib.org/lapack/) for linear algebra (or Intel mkl library)
5. Boost C++ libraries (http://www.boost.org/)

 

 

 

copyright © Key Lab of Quantum Information, CAS